question sur le esc castle creation monster

Voir le sujet précédent Voir le sujet suivant Aller en bas

question sur le esc castle creation monster

Message par slash86 le Sam 27 Avr 2013 - 21:11

bonjour jai mon e maxx avec le castle momba monster et mon lipo cut off est a 3.2v jai été jouer aujourdui avec et a la fin je metais le gaz aux fond et il coupais le power... et apres rendu chez moi je mest sur la charge et regarde mes cellule de la lipo elle est 3.8v
avatar
slash86
Dort avec son r/c
Dort avec son r/c

Messages : 770
Date d'inscription : 22/09/2011
Age : 30
Localisation : fabreville

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par WR8TH le Sam 27 Avr 2013 - 22:23

check les 2 batteries ne se vident pas egal y devait en avoir une a 3.2 et l'autre a 3.8
avatar
WR8TH
Dort avec son r/c
Dort avec son r/c

Messages : 1548
Date d'inscription : 01/01/2012
Age : 25
Localisation : laurentides

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par slash86 le Sam 27 Avr 2013 - 22:44

Non 3.7v lautre battery bizzard
avatar
slash86
Dort avec son r/c
Dort avec son r/c

Messages : 770
Date d'inscription : 22/09/2011
Age : 30
Localisation : fabreville

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par WR8TH le Sam 27 Avr 2013 - 23:00

c'est quoi ton chargeur? moi c'Est un hyperion c'est super precis et j'Ai aussi ceci:
http://www.hyperion.hk/dn/sentry/man/EosSentryMan12-EN.pdf

quand mon cutoff setter a 3.2 embarque ca me marque vraiment 3,2v sur les 2
avatar
WR8TH
Dort avec son r/c
Dort avec son r/c

Messages : 1548
Date d'inscription : 01/01/2012
Age : 25
Localisation : laurentides

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par DomyRC le Sam 27 Avr 2013 - 23:28

Ça arrive aussi qu’après avoir utiliser la Lipo, elle est chaude, indique 3.2V si ton Lipo cut-ff est a 3.2V, et tu refais une lecture après que la lipo a refroidie, la tension remonte (dans ton cas 3.8V)
avatar
DomyRC
Actif
Actif

Messages : 89
Date d'inscription : 11/09/2012
Localisation : Sherbrooke, QC / Saussay-28, FR

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par Emaxx_quebec le Dim 28 Avr 2013 - 10:15

C'est parfaitement normal que ça fasse ça. ( en fait pas Parfaitenent normal mais possible)
Plus la Lipo est de qualité, plus son voltage tiendra sous forte acceleration.
Le voltage drop toujours un peu sous accéleration et lorsque la lipo est fatigué, vielle, basse qualité, endomagé, ..., c'est pire!!
Il se peux q'une cellule, soit en train de mourir mais si tu n'a pas de prob avec le balancage et la charge, c'est autre chose.

Fred
avatar
Emaxx_quebec
Accro
Accro

Messages : 484
Date d'inscription : 04/05/2011
Age : 41
Localisation : Saint-Félicien

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par Jim le Dim 28 Avr 2013 - 10:19

probablement que tes batteries sont pas assez forte. le nombre de "c" est pas a assez élevé. donc donne pas assez dampère lors de grande demande comme en accélération ce qui fait momentanément dropper ton voltage. a ce moment, ton esc voit un bas voltage et coupe. le fait que ta batterie soit vieille ou de mauvaise qualité pourrait aussi avoir un impact. pour un controleur mamba, tu dois avoir un bon 40c pour une batterie de 5000mah. si ta batterie est plus petite, exemble: une 2500 mah, alors sa prend 80c pour le meme ampérage.
avatar
Jim
Accro
Accro

Messages : 664
Date d'inscription : 22/01/2012
Age : 38
Localisation : st-colomban

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par nicolas.auto le Lun 29 Avr 2013 - 21:01

Moi ca me fais ca avec mon mamba max pro 5700kv, avec uns 2s 4400mah 30c.. Toujours parfaitement balancé..

Je vais m'acheter des smc et je vais voir si des nouvelles batteries vont regler le probleme..
avatar
nicolas.auto
Dort avec son r/c
Dort avec son r/c

Messages : 3651
Date d'inscription : 22/01/2012
Age : 19
Localisation : laval

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par gus 51 le Mar 30 Avr 2013 - 10:44

Jim a écrit:probablement que tes batteries sont pas assez forte. le nombre de "c" est pas a assez élevé. donc donne pas assez dampère lors de grande demande comme en accélération ce qui fait momentanément dropper ton voltage. a ce moment, ton esc voit un bas voltage et coupe. le fait que ta batterie soit vieille ou de mauvaise qualité pourrait aussi avoir un impact. pour un controleur mamba, tu dois avoir un bon 40c pour une batterie de 5000mah. si ta batterie est plus petite, exemble: une 2500 mah, alors sa prend 80c pour le meme ampérage.

+1 pour le nombre de C, allez gate toi achete toi dequoi avec au moins 50-60c
avatar
gus 51
Dort avec son r/c
Dort avec son r/c

Messages : 993
Date d'inscription : 18/02/2012
Age : 84
Localisation : mascouche

Revenir en haut Aller en bas

Re: question sur le esc castle creation monster

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum