Problème Bush Devil

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Bush Devil

Message par Paul TG10 le Mer 26 Fév 2014 - 21:18

Bonjour !
J'ai acheté pour Noel un Tamiya Bush Devil II. Beau monster truck, pas tout à fait scale mais mon fils s'amuse beaucoup avec.
Par contre, dès que je l'utilise (je suis un peu plus rough que mon fils avec le MT  Twisted Evil ), je perds la direction au bout de quelques minutes et il faut tout démonter pour accéder au servo pour revisser la vis du servo horn (quand je la retrouve). En passant le servo est un AE S1903.
Franchement, ça commence à me les briser cette histoire.    Je crois que la vis du servo horn n'est peut-être pas adéquate.
Des suggestions ?

Paul TG10
Ca roule
Ca roule

Messages : 105
Date d'inscription : 14/12/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: Problème Bush Devil

Message par Kapak le Mer 26 Fév 2014 - 23:06

J'y mettrais un peu de loctite bleu pour que ça tienne.

Au cas où tu demanderais c'est quoi du loctite bleu:
http://www.canadiantire.ca/fr/pdp/loctite-threadlocker-blue-242-adhesive-0670036p.html#.Uw6vQoXGJ-k

Je te conseillerais aussi de vérifier de ne pas avoir mangé trop de dents dans sur ton horn. Même avec du loctite il pourrait perdre sa grip.
avatar
Kapak
Accro
Accro

Messages : 410
Date d'inscription : 11/08/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: Problème Bush Devil

Message par Paul TG10 le Jeu 27 Fév 2014 - 17:13

Le MT est à l'état neuf, servo et horn aussi.
Merci pour le loctite, je vais appliquer ton conseil. Ça devrait être à épreuve des vibrations... Very Happy 

Paul TG10
Ca roule
Ca roule

Messages : 105
Date d'inscription : 14/12/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: Problème Bush Devil

Message par Paul TG10 le Lun 3 Mar 2014 - 11:45

Alors un peu de rétroaction pour ceux qui seraient intéressés par un monster truck de châssis WT-01 (châssis de MT boudé mais avec du potentiel, pas juste pour vos enfants). Le problème de la vis est récurrent. Défaut de conception chez Tamiya ?
En tout cas le loctite bleu aide à résoudre ce problème mineur.
Pour éliminer complètement le problème : Servo avec pièces en métal.
À +  Cool 

Paul TG10
Ca roule
Ca roule

Messages : 105
Date d'inscription : 14/12/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: Problème Bush Devil

Message par Kapak le Lun 3 Mar 2014 - 13:43

Le châssis c'est pas grave, tant que tu as du fun, c'est ça qui compte!
Tu regarderas pour l'événement MT de RC-Challenge à Sanair cet été.

Bien content de voir que ça fonctionne pour toi. Smile 
avatar
Kapak
Accro
Accro

Messages : 410
Date d'inscription : 11/08/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: Problème Bush Devil

Message par Paul TG10 le Mar 4 Mar 2014 - 11:15

+1 
En fait je commence à aimer ce châssis !
Je vais y rajouter des supports de suspension GPM et des suspensions plus conséquentes. C'est tout !
Tiens, j'en profite pour afficher une photo de mon Monster avec son problème réglé et quelques améliorations :

Paul TG10
Ca roule
Ca roule

Messages : 105
Date d'inscription : 14/12/2013
Localisation : Montréal

Revenir en haut Aller en bas

Re: Problème Bush Devil

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum